Fresh vQFX Evironment - Running but forwarding seems broken (Ping)

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

KrezMan
Posts: 5
Joined: Mon Nov 02, 2020 4:54 am

Re: Fresh vQFX Evironment - Running but forwarding seems broken (Ping)

Post by KrezMan » Wed Nov 04, 2020 1:58 am

Will do. Thanks for letting me know though. I'll head over there now. :)

-K

Uldis (UD)
Posts: 3654
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Fresh vQFX Evironment - Running but forwarding seems broken (Ping)

Post by Uldis (UD) » Wed Nov 04, 2020 8:57 am

Well, my favorite vQFX is vers 18.
Before start configure vQFX I do clean them out first, every vQFX RE:

wildcard range delete interfaces xe-0/0/[0-71]:[0-3]
wildcard range delete interfaces xe-0/0/[0-71] unit 0

wildcard range delete interfaces et-0/0/[0-71]
wildcard range delete interfaces et-0/0/[0-71] unit 0


and then configure interfaces
set interface xe-0/0/0 unit 0 family inet address 10.1.1.1/24

See mu screen below
P.S. btw vers 20 is buggy, if you issue sh version on vQFX 20, it will show you vers 19 inside
You do not have the required permissions to view the files attached to this post.

rajputaman04
Posts: 1
Joined: Mon Nov 23, 2020 11:34 am

Re: Fresh vQFX Evironment - Running but forwarding seems broken (Ping)

Post by rajputaman04 » Mon Nov 23, 2020 11:37 am

I did in the image above for the xe-0/0/0 on each RE box, or did you mean show interface terse for all the interfaces? get-mxplayer.in
Last edited by rajputaman04 on Mon Jan 11, 2021 11:22 am, edited 1 time in total.

seanachai
Posts: 7
Joined: Tue Nov 03, 2020 1:18 am

Re: Fresh vQFX Evironment - Running but forwarding seems broken (Ping)

Post by seanachai » Tue Nov 24, 2020 12:24 pm

I have QFX running OK on 19.R4, so if still stuck ping me and I can advise on my setup...

Uldis (UD)
Posts: 3654
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Fresh vQFX Evironment - Running but forwarding seems broken (Ping)

Post by Uldis (UD) » Tue Nov 24, 2020 9:30 pm

My best preffered is version 18.4 of vQFX

Post Reply