EVE Installation ESXi

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Uldis (UD)
Posts: 2661
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

EVE Installation ESXi

Post by Uldis (UD) » Wed Mar 15, 2017 4:46 pm

This place you will find info how to install eve on esxi

asadvohra
Posts: 1
Joined: Sun Mar 19, 2017 7:01 am

Re: EVE Installation ESXi

Post by asadvohra » Sun Mar 19, 2017 7:08 am

Thanks Ud.

rhegg
Posts: 6
Joined: Sun Mar 19, 2017 6:30 pm

Re: EVE Installation ESXi

Post by rhegg » Sun Mar 19, 2017 8:16 pm

So i did a fresh install of EVE and when i am setting the static IP the machine reboots and the static ip setting does not apply. Is anyone else having this issue?

Uldis (UD)
Posts: 2661
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: EVE Installation ESXi

Post by Uldis (UD) » Sun Mar 19, 2017 8:35 pm

Soon I will create video how to setup EVE on ESXi if DHCP IP is not available.

ramindia
Posts: 409
Joined: Sun Mar 19, 2017 10:27 pm

Re: EVE Installation ESXi

Post by ramindia » Sun Mar 19, 2017 10:33 pm

rhegg wrote:
Sun Mar 19, 2017 8:16 pm
So i did a fresh install of EVE and when i am setting the static IP the machine reboots and the static ip setting does not apply. Is anyone else having this issue?
If you have console access to EVE, you can edit the IP settings manually.

R!

johnnyguinto
Posts: 3
Joined: Mon Mar 20, 2017 5:17 pm

Re: EVE Installation ESXi

Post by johnnyguinto » Tue Mar 21, 2017 5:29 pm

does anyone have encountered failing to login using the default login and password? I have watched the installation video, after apt-get update and apt-get upgrade were successful. I launched Firefox and access the eve-ng using the static IP Address i have configured. The login page shown but it is not accepting the default username and password admin/unl.

ramindia
Posts: 409
Joined: Sun Mar 19, 2017 10:27 pm

Re: EVE Installation ESXi

Post by ramindia » Tue Mar 21, 2017 8:45 pm

johnnyguinto wrote:
Tue Mar 21, 2017 5:29 pm
does anyone have encountered failing to login using the default login and password? I have watched the installation video, after apt-get update and apt-get upgrade were successful. I launched Firefox and access the eve-ng using the static IP Address i have configured. The login page shown but it is not accepting the default username and password admin/unl.
Until you have changed the password, otherwise try admin/eve , if it is old admin/unl.

R!

Uldis (UD)
Posts: 2661
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: EVE Installation ESXi

Post by Uldis (UD) » Tue Mar 21, 2017 8:45 pm

If you installed fresh EVE from our OVA OR IO, then password is admin/eve
if you upgraded from older eve to newest, then apsswords are same as before

johnnyguinto
Posts: 3
Joined: Mon Mar 20, 2017 5:17 pm

Re: EVE Installation ESXi

Post by johnnyguinto » Fri Mar 24, 2017 12:07 pm

Thanks, admin/eve works.

arungestalt
Posts: 1
Joined: Wed Apr 05, 2017 5:02 am

Re: EVE Installation ESXi

Post by arungestalt » Wed Apr 05, 2017 5:13 am

Sir,

I need one help.any one can help me. I already eve ovf and configured .But I cant add node . When i am trying to add node it is in disable mode.please help .how to resolve this issue

Locked