EVE Installation ESXi

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

2600
Posts: 34
Joined: Mon Mar 20, 2017 7:45 pm

Re: EVE Installation ESXi

Post by 2600 » Wed Sep 13, 2017 12:56 am

Thanks

Tinaosbor
Posts: 1
Joined: Mon Sep 25, 2017 6:25 am

Re: EVE Installation ESXi

Post by Tinaosbor » Mon Sep 25, 2017 6:26 am

HowTo install new EVE-NG from OVA or ISO

ecze
Posts: 477
Joined: Wed Mar 15, 2017 1:54 pm

Re: EVE Installation ESXi

Post by ecze » Mon Sep 25, 2017 6:53 am

How to read / watch Documentation ?

http://www.eve-ng.net/index.php/documen ... ne-install

E.

Uldis (UD)
Posts: 2518
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: EVE Installation ESXi

Post by Uldis (UD) » Wed Oct 04, 2017 3:18 pm

ellaspraggins wrote:
Wed Oct 04, 2017 7:36 am
tell me the Best EVE update version how helpme good.
for such post you are banned....

Matze2310
Posts: 16
Joined: Fri Oct 06, 2017 8:36 am

Re: EVE Installation ESXi

Post by Matze2310 » Sat Oct 28, 2017 11:35 am

i'm sorry but i think you need to help me again.
since my old EVE-NG installation was from an ALFA Release and i have some strange issues with this installation
i tried to install a new fresh version.
But every time i upload the OVA the system crashes after the initial setup.
I have no idea what the problem causes.
enclosed is the screenshot from the esxi console.

yes i followed the installation video from UD and the CPU virtualition setting is enabled.
I'm running ESXi Version 6.0.

i hope somebody can help me, this is really frustrating becaus i tried reinstalling this OVA several times
and every time came across the same issue:

"failed to start LoginService"
"failed to start Account Service"

kind regards
Matze
You do not have the required permissions to view the files attached to this post.

ramindia
Posts: 409
Joined: Sun Mar 19, 2017 10:27 pm

Re: EVE Installation ESXi

Post by ramindia » Sat Oct 28, 2017 12:47 pm

Matze2310 wrote:
Sat Oct 28, 2017 11:35 am
i'm sorry but i think you need to help me again.
since my old EVE-NG installation was from an ALFA Release and i have some strange issues with this installation
i tried to install a new fresh version.
But every time i upload the OVA the system crashes after the initial setup.
I have no idea what the problem causes.
enclosed is the screenshot from the esxi console.

yes i followed the installation video from UD and the CPU virtualition setting is enabled.
I'm running ESXi Version 6.0.

i hope somebody can help me, this is really frustrating becaus i tried reinstalling this OVA several times
and every time came across the same issue:

"failed to start LoginService"
"failed to start Account Service"

kind regards
Matze
After boot did you get login prompt ? if yes as suggested in the message type that command and post the output

or join live chat group to discuss.

R!

Matze2310
Posts: 16
Joined: Fri Oct 06, 2017 8:36 am

Re: EVE Installation ESXi

Post by Matze2310 » Mon Oct 30, 2017 5:09 pm

problem still exist...i installed the OVA now in Workstation, were everything works as expected.
After exporting this working EVE installation to OVA and importing it to ESXi the same issue as in my previous occured.
I'm not able to login to EVE in this state.

i had a Teamviewer session with ramindia, who thought this could be an Kernel issue.
when booting the Ubuntu Kernel everything works fine.

I'm using ESXi 6.0 with an Intel Core i7 and 32GB RAM

Since booting the Ubuntu Kernel works, what is the advantage of using UKMS with the eve-ng Kernel?
I did not found a good explanation what UKMS exactly does.
You do not have the required permissions to view the files attached to this post.

ecze
Posts: 477
Joined: Wed Mar 15, 2017 1:54 pm

Re: EVE Installation ESXi

Post by ecze » Mon Oct 30, 2017 9:53 pm

edit your vm settings
enable VT on cpu settings

this will resolve your issue

E.

Matze2310
Posts: 16
Joined: Fri Oct 06, 2017 8:36 am

Re: EVE Installation ESXi

Post by Matze2310 » Tue Oct 31, 2017 8:39 am

VT is enabled as you can see from my screenshot.
You do not have the required permissions to view the files attached to this post.

Uldis (UD)
Posts: 2518
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: EVE Installation ESXi

Post by Uldis (UD) » Tue Oct 31, 2017 8:56 am

for ESXi I recommend use ISO install and HDD for eve must be thick lazy zeroed

UKSM is same page RAM sharing, means if you have same kind of nodes on topology they are able share memory therefore use less memory consumption in eve.
Lets say you run 15 vIOS nodes, UKSM will save your memory at least 30% less...
Like MEME usage without UKSM would be 30Gb, with UKSM option 12Gb


UD

Locked