Superputty supported?

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
questsec
Posts: 4
Joined: Sat Jul 08, 2017 8:46 am

Superputty supported?

Post by questsec » Sat Jul 08, 2017 10:57 am

Hello

I tried to add superputty to the integration folder that has putty and securecrt. I created a reg file for superputty but it appears not to work. Does a feature need to be created to support superputty?

ramindia
Posts: 409
Joined: Sun Mar 19, 2017 10:27 pm

Re: Superputty supported?

Post by ramindia » Sun Jul 09, 2017 6:04 am

questsec wrote:
Sat Jul 08, 2017 10:57 am
Hello

I tried to add superputty to the integration folder that has putty and securecrt. I created a reg file for superputty but it appears not to work. Does a feature need to be created to support superputty?
I have not tried, but some of the users using already, just replace the path in registry, it intended to work.

R!

questsec
Posts: 4
Joined: Sat Jul 08, 2017 8:46 am

Re: Superputty supported?

Post by questsec » Thu Jul 13, 2017 2:12 pm

I can telnet from superputty to the ip and port number listed in the node. If anyone is using superputty as the default terminal by clicking on the node can you please review my reg file?

[HKEY_CURRENT_USER\SOFTWARE\Classes\SuperPutty.telnet]
@="telnet"

[HKEY_CURRENT_USER\SOFTWARE\Classes\SuperPutty.telnet\DefaultIcon]
@="C:\\Program Files\\EVE-NG\\SuperPutty.exe,0"

[HKEY_CURRENT_USER\SOFTWARE\Classes\SuperPutty.telnet\shell]

[HKEY_CURRENT_USER\SOFTWARE\Classes\SuperPutty.telnet\shell\open]

[HKEY_CURRENT_USER\SOFTWARE\Classes\SuperPutty.telnet\shell\open\command]
@="\"C:\\Program Files\\EVE-NG\\SuperPutty.exe\" /T %1"

[HKEY_CURRENT_USER\SOFTWARE\SuperPutty]

[HKEY_CURRENT_USER\SOFTWARE\SuperPutty\Capabilities]

[HKEY_CURRENT_USER\SOFTWARE\SuperPutty\Capabilities\URLAssociations]
"telnet"="SuperPutty.telnet"

[HKEY_CURRENT_USER\SOFTWARE\RegisteredApplications]
"SuperPutty"="Software\\SuperPutty\\Capabilities"

[HKEY_CURRENT_USER\SOFTWARE\Classes\telnet\shell]

[HKEY_CURRENT_USER\SOFTWARE\Classes\telnet\shell\open]

[HKEY_CURRENT_USER\SOFTWARE\Classes\telnet\shell\open\command]
@="\"C:\\Program Files\\EVE-NG\\SuperPutty.exe\" /T %1"

questsec
Posts: 4
Joined: Sat Jul 08, 2017 8:46 am

Re: Superputty supported?

Post by questsec » Sat Jul 15, 2017 6:24 am

Clicked on the node using Chrome gave the option to use Superputty. I was using FF before. I have not tried IE so problem solved. :D

Uldis (UD)
Posts: 3209
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Superputty supported?

Post by Uldis (UD) » Sat Jul 15, 2017 8:15 am

Until today IE is not supported for EVE

UD

Post Reply