Alcatel reboots due to vcpu disabled in version 68

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Wed Jul 19, 2017 10:22 am

hi team,

First of all thanks for the great software. I have tested some of the images and all of was working fine. But after the latest upgrade 68, I am unable to start the ALU TiMOS 12 or 13 which was working earlier.

I am getting the below errors in VM console and my CPU is reaching 100%. Can you assists what to do !!

"vcpu0 disabled perfctr wrmsr"

Thanks
Rayhan

Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Wed Jul 19, 2017 10:49 am

Dear Admin,

I have posted this in wrong location..."EVE-NG New Images Creation Requests"

Sorry for that

ecze
Posts: 525
Joined: Wed Mar 15, 2017 1:54 pm

Re: Alcatel reboots due to vcpu disabled in version 68

Post by ecze » Wed Jul 19, 2017 3:44 pm

Fixed in next version V69

Currently, just set yourseff number of CPU: 1

E.

Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Wed Jul 19, 2017 4:02 pm

Hi,

Thanks for your reply..
Tried the same but no change....will wait for next update

Thanks

ecze
Posts: 525
Joined: Wed Mar 15, 2017 1:54 pm

Re: Alcatel reboots due to vcpu disabled in version 68

Post by ecze » Wed Jul 19, 2017 8:31 pm

the you got a cpu problem
and you have to disable kvm acceleration

use tcg

so option should contain:
-machine type=pc-1.0,accel=tcg

instead of
-machine type=pc-1.0,accel=kvm

Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Thu Jul 20, 2017 5:51 am

Just to say thanks ...

Thanks for your great help... This is working after applying changes as per your suggestion...

Regards,
Rayhan :)

ohsanpao19988
Posts: 25
Joined: Thu Jul 20, 2017 5:25 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by ohsanpao19988 » Fri Jul 21, 2017 1:30 am

Rayhan wrote:
Thu Jul 20, 2017 5:51 am
Just to say thanks ...

Thanks for your great help... This is working after applying changes as per your suggestion...

Regards,
Rayhan :)
hi,i have a problem.When using timos12,after node starting,there is no port.Can u help me how to configure?

Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Fri Jul 21, 2017 7:49 am

hi,

do the following steps to get the ports:
1. configure card:
configure card 1 card-type (card_name)
2. configure mda:
configure card 1 mda 1 mda-type (mda_type)

now you should get the ports using:

show port

hope this will help... any query let know

Thanks

Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Sat Jul 22, 2017 2:48 pm

hi Admins/members,

Again I facing issue after upgrade to version 70. May be I am missing something in options field. I am using below options.
Please suggest if I missed anything. This time I am not getting console message but it is rebooting after TiMOS message.

"-machine type=pc-1.0,accel=tcg -serial mon:stdio -nographic -nodefconfig -nodefaults -rtc base=utc"

Thanks
Rayhan

Rayhan
Posts: 9
Joined: Wed Jul 19, 2017 10:03 am

Re: Alcatel reboots due to vcpu disabled in version 68

Post by Rayhan » Sun Jul 23, 2017 4:32 pm

hi,

got it working.... This is fine now

Thanks

Post Reply