Mac Bigsur - VMware Fusion 12 and qemu images

Moderator: mike

Post Reply
ddungui
Posts: 2
Joined: Wed Nov 25, 2020 8:04 pm

Mac Bigsur - VMware Fusion 12 and qemu images

Post by ddungui » Wed Nov 25, 2020 8:27 pm

Hi

I did the upgrade to the latest Mac OS Big Sur , (previously I ran Mac OS Catalina and VMware Fusion 11 Eve ng and qemu images worked fine)

Running macOS Big Sur and VMware Fusion 12 eve-ng has no problems the only issue is when I try to run qemu images like NXOSv and XRV. seems that neasted virtualization is the problem.


Is anyone having the same problem?

Regards
Donato

Uldis (UD)
Posts: 3625
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Mac Bigsur - VMware Fusion 12 and qemu images

Post by Uldis (UD) » Wed Nov 25, 2020 10:36 pm

Big Sur + Fusion 12. Need to set hw compatibility VM to version 18

celal491987
Posts: 5
Joined: Sun Mar 11, 2018 12:09 pm

Re: Mac Bigsur - VMware Fusion 12 and qemu images

Post by celal491987 » Fri Nov 27, 2020 7:07 pm

Hi Uldis,

Unfortunately, altough I built EVE-NG with the version 18, there is a problem with windows server. It is keep booting but not started.
After macOS updgrade I m getting an error on eve-ng which I ve attached.
For testing, I also checked with newer installed eve-ng on macOS Big Sur.

Best.
You do not have the required permissions to view the files attached to this post.

ddungui
Posts: 2
Joined: Wed Nov 25, 2020 8:04 pm

Re: Mac Bigsur - VMware Fusion 12 and qemu images

Post by ddungui » Fri Nov 27, 2020 11:09 pm

Hi thanks for reply

I did the same compatibility settings but the issue is very similar, in my case the eve-ng VM start, but when I turn on a device for example a qemu based node (NXOSv or XRv )the node crash and see the same log related task kworker blocked , few minutes before to this event


Regards

celal491987
Posts: 5
Joined: Sun Mar 11, 2018 12:09 pm

Re: Mac Bigsur - VMware Fusion 12 and qemu images

Post by celal491987 » Sat Nov 28, 2020 3:23 pm

Hi,

After some troubleshooting, I ve found the problem mightt be about MacOs software upgrade which has problems with nested virtualisation. For sure, Uldis can give us correct info but it looks like I ll have to downgrade macOS to Catalania :(

Thanks.

Post Reply