ISE 2.1 problem

Moderator: mike

Post Reply
xuyou
Posts: 20
Joined: Fri Apr 07, 2017 2:47 pm

ISE 2.1 problem

Post by xuyou » Sun May 28, 2017 10:52 am

Hi,team

I had some issue in ise 2.1 with eve!

Firstly,i import the ovf to vmwareworkstation,then setup it.

secondly,i covert the ISE-2.1.0.474-mini-disk1.vmdk to virtioa.qocw2 formate.

lastly,i upload the image to eve.

but when i start the device,it do not be open with vnc.the icon status is ok.
QQ截图20170528184805.png
could you please tell me how to troubleshoote.

thank you
You do not have the required permissions to view the files attached to this post.

ramindia
Posts: 409
Joined: Sun Mar 19, 2017 10:27 pm

Re: ISE 2.1 problem

Post by ramindia » Sun May 28, 2017 11:37 am

xuyou wrote:
Sun May 28, 2017 10:52 am
Hi,team

I had some issue in ise 2.1 with eve!

Firstly,i import the ovf to vmwareworkstation,then setup it.

secondly,i covert the ISE-2.1.0.474-mini-disk1.vmdk to virtioa.qocw2 formate.

lastly,i upload the image to eve.

but when i start the device,it do not be open with vnc.the icon status is ok.

QQ截图20170528184805.png

could you please tell me how to troubleshoote.

thank you
ISE 2.1 onwards you need install from ISO.

ISE 2.0 works ok with OVA.

R!

xuyou
Posts: 20
Joined: Fri Apr 07, 2017 2:47 pm

Re: ISE 2.1 problem

Post by xuyou » Mon May 29, 2017 1:21 am

thank for you answer1

as i know ise 2.1 later ISO img will check the appliance's UDI,if the device is not cisco appliance,the process will halts.-----------I have tested,it is true,both vmks and eve couldn't install.

Uldis (UD)
Posts: 2659
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: ISE 2.1 problem

Post by Uldis (UD) » Mon May 29, 2017 7:05 am

ISE 2.2 works great on EVE as well.
You do not have the required permissions to view the files attached to this post.

ecze
Posts: 494
Joined: Wed Mar 15, 2017 1:54 pm

Re: ISE 2.1 problem

Post by ecze » Tue May 30, 2017 2:59 pm

xuyou wrote:
Mon May 29, 2017 1:21 am
thank for you answer1

as i know ise 2.1 later ISO img will check the appliance's UDI,if the device is not cisco appliance,the process will halts.-----------I have tested,it is true,both vmks and eve couldn't install.
Indeed,

ISO need some customization to be supported on EVE.

E.

look here https://www.linickx.com/hacking-cisco-ise-udi

thetone
Posts: 3
Joined: Fri May 12, 2017 9:24 pm

Re: ISE 2.1 problem

Post by thetone » Tue Jun 06, 2017 9:27 pm

Uldis (UD) wrote:
Mon May 29, 2017 7:05 am
ISE 2.2 works great on EVE as well.
Hi Uldis,

can you please advise on how to install ISE 2.2, so far I imported the ova file to vm workstation, then converted the vmdk to virtioa.qcow2, uploaded to eve, booted and got warning dracur messages, totally crashed !
I'm running eve-ng on vm workstation pro version 12.
Further to the earlier posts, I've uploaded the iso file to the relevant qemu directory renaming it to cdrom.iso. Launch from eve and get zip ??

Cheers
Tony

xuyou
Posts: 20
Joined: Fri Apr 07, 2017 2:47 pm

Re: ISE 2.1 problem

Post by xuyou » Thu Jun 08, 2017 8:29 am

ISE vmdx convert to qcow2 could not work。as we test only ISE2.1 ISO could be use in vmware workstations eve。

Post Reply