CCIE Security MAB & DOT1X not working

Any copyright material exchange is strictly forbidden. Any member violate this rule will be banned without warning.

Moderator: mike

Post Reply
hendersontillman
Posts: 1
Joined: Tue Aug 27, 2019 7:14 am

CCIE Security MAB & DOT1X not working

Post by hendersontillman » Tue Aug 27, 2019 7:16 am

Hi Team,

I am preparing for CCIE Sec. and trying to build simple configuration to validate dot1x and MAB but its not working in VIRL image or IOU. Can anyone please guide me to download correct flavour which support both ?

Uldis (UD)
Posts: 3216
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: CCIE Security MAB & DOT1X not working

Post by Uldis (UD) » Thu Aug 29, 2019 9:38 pm

Works like charm using images:
IOL: i86bi_LinuxL2-AdvEnterpriseK9-M_152_May_2018.bin
vIOS: viosl2-adventerpriseK9-M_152_May_2018
Both does it perfectly: MAB, dot1x, ctx, etherchannel L3 and lot more

Tested and verified !
It is not EVE issue but image which you are using

Uldis
You do not have the required permissions to view the files attached to this post.

Ondjultomte
Posts: 4
Joined: Sat Nov 18, 2017 8:01 pm

Re: CCIE Security MAB & DOT1X not working

Post by Ondjultomte » Fri Sep 13, 2019 7:45 pm

Is the windows VM supplicant working as excepted connected to that vIOS switch ?

Uldis (UD)
Posts: 3216
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: CCIE Security MAB & DOT1X not working

Post by Uldis (UD) » Tue May 12, 2020 2:47 pm

Yes it works

Igor0709
Posts: 3
Joined: Sun Nov 17, 2019 7:05 am

Re: CCIE Security MAB & DOT1X not working

Post by Igor0709 » Tue May 26, 2020 1:18 pm

Hi ,

Could you do show version of vIOS image. I got couple of vIOS images (even one named exactly like you mentioned) , but versions show me that it is older then what it is named.

Uldis (UD)
Posts: 3216
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: CCIE Security MAB & DOT1X not working

Post by Uldis (UD) » Tue May 26, 2020 1:49 pm

viosl2-adventerprisek9-m.SSA.high_iron_20180619
viosl2-adventerpriseK9-M_152_May_2018

both support mab and dot1x

Igor0709
Posts: 3
Joined: Sun Nov 17, 2019 7:05 am

Re: CCIE Security MAB & DOT1X not working

Post by Igor0709 » Tue May 26, 2020 4:23 pm

I have virl subscription (now cml) , but i cant find that version of viosl2 image. Can you point me where I could acquire viosl2-adventerpriseK9-M_152_May_2018 image.

Uldis (UD)
Posts: 3216
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: CCIE Security MAB & DOT1X not working

Post by Uldis (UD) » Tue May 26, 2020 7:28 pm

And what virl account shows you what images?

Post Reply