vSRX interfaces missing

Moderator: mike

Post Reply
mpula82
Posts: 1
Joined: Tue Dec 22, 2020 10:48 am

vSRX interfaces missing

Post by mpula82 » Tue Dec 22, 2020 10:58 am

Hello, I'm new to the tool, so forgive me if that has already been answered somewhere. Im not new to Junos however.

I'm using Junos 19.2R1.8. Image boots just fine, console works, all configurations seem to be working.

However, basic problem is , in the topology it lets me attach interfaces, but then those are missing in the Junos cli itself. This makes device unusable pretty much.
root# run show interfaces terse | match ge
***blank****

Any ideas , please?

Thanks

Uldis (UD)
Posts: 3949
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: vSRX interfaces missing

Post by Uldis (UD) » Tue Dec 22, 2020 12:51 pm

yes, SRX 3.0 need properly create
You have to use proper template
https://www.eve-ng.net/index.php/docume ... and-later/
and follow if your eve is updated to latest

jewdas1984
Posts: 6
Joined: Sun Feb 04, 2018 10:18 am

Re: vSRX interfaces missing

Post by jewdas1984 » Sun May 30, 2021 7:22 am

Sorry to bump old thread, but I also see GE-* interfaces missing in Junos: 20.1R1.11 on vSRX. I have used URL provided, but...

root> show interfaces terse
Interface Admin Link Proto Local Remote
dsc up up
em0 up up
em0.0 up up inet 129.16.0.1/2
143.16.0.1/2
tnp 0x1100001
em1 up up
em1.32768 up up inet 192.168.1.2/24
em2 up up
fxp0 up up
gre up up
ipip up up
lo0 up up
lo0.16384 up up inet 127.0.0.1 --> 0/0
lo0.16385 up up inet 10.0.0.1 --> 0/0
10.0.0.16 --> 0/0
128.0.0.1 --> 0/0
128.0.0.4 --> 0/0
128.0.1.16 --> 0/0
lsi up up
mtun up up
pimd up up
pime up up
tap up up

Post Reply