You don't have permission to access this resource

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
da.yu@dcunet.org
Posts: 2
Joined: Wed Apr 07, 2021 3:53 am

You don't have permission to access this resource

Post by da.yu@dcunet.org » Wed Apr 07, 2021 4:01 am

Hello,

I'm new to EVE-NG and this is my first post. I just installed EVE-NG Community Linux edition and everything was working perfectly on my htps://eve-ng internal site. I then added the Ubuntu server to our domain and now I'm getting Forbidden: You don't have permission to access this resource.

If I were to re-enable port 80 and go in using http://servername I will get the apache2 Ubuntu default page.

I'm sure this maybe a permission issue but I'm not sure where to look to resolve this issue. Can anyone help?

Thank you.

Uldis (UD)
Posts: 3857
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: You don't have permission to access this resource

Post by Uldis (UD) » Wed Apr 07, 2021 7:57 am

It is simple wrong DNS server configuration on the EVE,
Name servers on EVE configuring using IP setup wizard, call out reset IP, and configure properly nameservers for your eve
https://www.eve-ng.net/index.php/faq/
Scroll down this pae to find how to reset IP/GW/DNS

da.yu@dcunet.org
Posts: 2
Joined: Wed Apr 07, 2021 3:53 am

Re: You don't have permission to access this resource

Post by da.yu@dcunet.org » Wed Apr 07, 2021 7:48 pm

Hi,

Thank you for your reply. When I try and follow the FAQ to reset as you stated by running rm -f /opt/ovf/.configured. After reboot, the ip and everythin g is still there. Seems like nothing changed.

However, the DNS on the server looks correct as I run cat /etc/resolv.conf. I'm able to ping by name to other servers no problem. I'm also able to ping outside web sits by name no problem. So, I'm not sure if this is related to the Forbidden error when trying to go to the EVE-NG web GUI?

Post Reply