Not Able To Install Netem: Please Help

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
sterling
Posts: 1
Joined: Wed Aug 17, 2022 11:32 am

Not Able To Install Netem: Please Help

Post by sterling » Wed Aug 17, 2022 11:35 am

Hii All,

I am having probilem with installing netem. I am running EVE Community Edition on an ESXi server & the VM has 8 CPU, 64GB RAM, 320GB hard drive. I only have a couple labs and none are running. I'm running eve 2.0.3-112 (dpkg -l eve-ng). Hard disk space is barely used (10%).

I've tried running apt update but it fails with the following:

Err:4 http://www.eve-ng.net/repo xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Fetched 311 kB in 2s (108 kB/s)
Reading package lists... Done
E: Failed to fetch http://www.eve-ng.net/repo/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.

Authentication is not required for inernet access on my network.

When I try installing netem with apt-get update & apt-get install eve-ng-addons-netem I get basically the same as above:

Err:4 http://www.eve-ng.net/repo xenial InRelease
Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
Fetched 296 kB in 2s (114 kB/s)
Reading package lists... Done
E: Failed to fetch http://www.eve-ng.net/repo/dists/xenial/InRelease Clearsigned file isn't valid, got 'NOSPLIT' (does the network require authentication?)
E: Some index files failed to download. They have been ignored, or old ones used instead.

Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package eve-ng-addons-netem

Please help, Any help is much appreciated :)

Uldis (UD)
Posts: 4589
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Not Able To Install Netem: Please Help

Post by Uldis (UD) » Wed Aug 17, 2022 5:20 pm

netem is deprecated
useless

sanusijr@gmail.com
Posts: 7
Joined: Fri Apr 17, 2020 12:40 pm

Re: Not Able To Install Netem: Please Help

Post by sanusijr@gmail.com » Mon Aug 22, 2022 10:53 am

you could download the image and add it as linux image.

https://sourceforge.net/projects/gns-3/ ... 2/download

requirement : CPU 2 Core, 128M Ram.

Post Reply