Eve-ng cannot log into the web page HELP !!!

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
kiteboy
Posts: 42
Joined: Wed Feb 12, 2020 7:43 am
Location: UK
Contact:

Eve-ng cannot log into the web page HELP !!!

Post by kiteboy » Wed Nov 29, 2023 7:08 pm

Professional version
cannot get other information as I cannot access the GUI



root@eve-ng:~# /opt/unetlab/wrappers/unl_wrapper -a fixpermissions
PHP Warning: file_get_contents(https://127.0.0.1:445/challenge): failed to open stream: Connection refused in /opt/unetlab/html/includes/functions.php on line 60
PHP Notice: Undefined index: challenge in /opt/unetlab/html/includes/functions.php on line 67
Segmentation fault (core dumped)
root@eve-ng:~# unl_wrapper -a restoredb
PHP Warning: file_get_contents(https://127.0.0.1:445/challenge): failed to open stream: Connection refused in /opt/unetlab/html/includes/functions.php on line 60
PHP Notice: Undefined index: challenge in /opt/unetlab/html/includes/functions.php on line 67
Segmentation fault (core dumped)
root@eve-ng:~#


root@eve-ng:~# df -h
Filesystem Size Used Avail Use% Mounted on
udev 189G 0 189G 0% /dev
tmpfs 38G 2.1M 38G 1% /run
/dev/mapper/ubuntu--vg-ubuntu--lv 915G 575G 302G 66% /
tmpfs 189G 0 189G 0% /dev/shm
tmpfs 5.0M 0 5.0M 0% /run/lock
tmpfs 189G 0 189G 0% /sys/fs/cgroup
/dev/loop0 64M 64M 0 100% /snap/core20/1974
/dev/sda2 1.5G 258M 1.1G 19% /boot
/dev/loop1 64M 64M 0 100% /snap/core20/2015
/dev/loop2 92M 92M 0 100% /snap/lxd/23991
/dev/loop3 41M 41M 0 100% /snap/snapd/20092
/dev/loop4 92M 92M 0 100% /snap/lxd/24061
/dev/loop5 41M 41M 0 100% /snap/snapd/20290
tmpfs 38G 0 38G 0% /run/user/0

rusty725
Posts: 127
Joined: Thu Mar 29, 2018 4:19 pm

Re: Eve-ng cannot log into the web page HELP !!!

Post by rusty725 » Fri Dec 01, 2023 8:34 am

check if virtualization is enabled with this command
kvm-ok

if it's not then enable it in bios and your VM

Post Reply