is it a bug (acl) of iol(l2)?

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
taku
Posts: 24
Joined: Wed Jul 31, 2019 2:43 am

is it a bug (acl) of iol(l2)?

Post by taku » Tue Feb 25, 2020 6:00 am

hi

i want you to see blow

is it a bug?

thanks



----------------------------------------------------------------------------

sw1#
sw1#
sw1#
sw1#sh ver

System image file is "unix:/opt/unetlab/addons/iol/bin/i86bi_LinuxL2-AdvEnterpriseK9-M_152_"

sw1#
sw1#
sw1#
sw1#sh run
!
hostname sw1
!
!
!
interface Ethernet0/0
description to sw2
no switchport
ip address 1.1.1.1 255.255.255.0
ip access-group 100 out
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
!
access-list 100 permit icmp any any
access-list 100 deny ip any any
!
!
!
end

sw1#
sw1#
sw1#



sw2#
sw2#
sw2#
sw2#sh ver

System image file is "unix:/opt/unetlab/addons/iol/bin/i86bi_LinuxL2-AdvEnterpriseK9-M_152_"

sw2#
sw2#
sw2#
sw2#sh run
!
hostname sw2
!
!
!
interface Ethernet0/0
description to sw1
no switchport
ip address 1.1.1.2 255.255.255.0
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
!
!
end

sw2#
sw2#
sw2#
sw2#ping 1.1.1.2
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.2, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/5 ms
sw2#
sw2#
sw2#
sw2#ping 1.1.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 1.1.1.1, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
sw2#
sw2#
sw2#

Post Reply