ASDM Issues

Moderator: mike

Post Reply
thecreatorxl
Posts: 2
Joined: Sat Nov 30, 2019 4:22 am

ASDM Issues

Post by thecreatorxl » Tue Dec 03, 2019 3:07 am

Hello,

I have EVE-NG Pro and I cannot seem to get my local machine (Linux) connected to my ASAv 992-10
I have configured:
int management 0/0
ip address dhcp
nameif management
no shut

http server enable
http 0.0.0.0 0.0.0.0 management

show int ip brief
management 0/0 gets an ip address that it is not in the EVE-NG subnet nor the Linux machine subnet

I have tried adding the management(cloud0) but it does not work.
I believe I am not configured VMWare EVE-NG correctly. I have tried network adapter bridged with no replicate and with replicate.
I tried NAT, Host-only, and even custom.
Which one should I be using to open the ASDM form my local machine browser (linux ubuntu)?

Uldis (UD)
Posts: 2638
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: ASDM Issues

Post by Uldis (UD) » Tue Dec 03, 2019 9:07 pm

no need post 2 times the same if different threads

Post Reply