Fortinet port1 not working

Moderator: mike

Locked
7Blue
Posts: 18
Joined: Sun Mar 19, 2017 4:34 pm

Fortinet port1 not working

Post by 7Blue » Mon Feb 22, 2021 10:09 pm

configuration:

- ISP router - IP: 192.168.2.1
- laptop using Wi-Fi: wlo1 - link encap:Ethernet - inet addr:192.168.2.24 Bcast:192.168.2.255 Mask:255.255.255.0
- Ubuntu 16.04 LTS
- Vmware Workstation - Bridged - connected directly to the physical network - IP: 192.168.2.190

- every time when I start EVE-NG I get this error:
~~~
getting the error:
The virtual machine's operating system has attempted to enable promiscuous mode on adapter 'Ethernet0'.
This is not allowed for security reasons.
Please go to the Web page "http://vmware.com/info?id=161" for help enabling promiscuous mode in the virtual machine.
~~~

- downloaded from Fortinet support webpage 6.0.6 - kvm
- installed the proper way - no issues - the Fortigate starts, I get the prompt, everything's fine at this step.
- setting the port1 interface to allowaccess http, https, ssh, telnet, ping
- no matter what the static IP I assign to port1, I'm not able to get the GUI of fortigate, using any browser in Ubuntu
Should I try to add a Linux VM inside EVE and to try to access the management from there ?

Any help regarding this will be really appreciated.
Thank you so much in advance.

7Blue
Posts: 18
Joined: Sun Mar 19, 2017 4:34 pm

Re: Fortinet port1 not working

Post by 7Blue » Tue Feb 23, 2021 1:44 pm

7Blue wrote:
Mon Feb 22, 2021 10:09 pm
~~~
getting the error:
The virtual machine's operating system has attempted to enable promiscuous mode on adapter 'Ethernet0'.
This is not allowed for security reasons.
Please go to the Web page "http://vmware.com/info?id=161" for help enabling promiscuous mode in the virtual machine.
~~~
It was because of the error described.
Following the steps from that Vmware website did the trick.
Now everything's OK.
Topic closed.

Locked