/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

Moderator: mike

Post Reply
Posts: 1
Joined: Thu Sep 29, 2022 7:07 am

/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

Post by brian.bodibe » Thu Sep 29, 2022 11:17 am

Hi All
I hope someone can be able to assist me with query, I tried looking in forum but i couldnt find any solution.
when I try to add a new node in this a Mikrotik my progress stops at "/opt/unetlab/wrappers/unl_wrapper -a fixpermissions"

I get the following error : PHP Notice: file_get_contents(): read of 8192 bytes failed with errno=21 Is a directory in /opt/unetlab/html/includes/init.php on line 71"

I tried removing "platform" on the statement but issue is still the same.

please help.


Uldis (UD)
Posts: 4654
Joined: Wed Mar 15, 2017 4:44 pm
Location: London

Re: /opt/unetlab/wrappers/unl_wrapper -a fixpermissions

Post by Uldis (UD) » Thu Sep 29, 2022 5:13 pm

Your EVE has not enabled Virtualizaqtion Intel VT-x
enable it on CPU, read cookbook how

Post Reply