vQFX is not receiving traffic

Moderator: mike

Post Reply
User avatar
NitrousOxyde
Posts: 54
Joined: Sun Oct 15, 2017 4:54 pm
Location: Baku

vQFX is not receiving traffic

Post by NitrousOxyde » Thu Jan 09, 2020 6:03 pm

Hi mates,

Recently while playing with vQFX 15 on EVE, I've noticed one interesting thing - it appears that interfaces on vQFX are not forwarding any traffic. I've tried different scenarios - created a LAG with/without LACP, configured interface in access mode, and when checking, I can see that switch is sending certain packets(LACP, BPDU) but nothing is received. Even when I disable LACP on LAG and it comes up, it does not receive any traffic. Any ideas why this could happen?

{master:0}
root@QFX-1> show chassis fpc
Temp CPU Utilization (%) CPU Utilization (%) Memory Utilization (%)
Slot State (C) Total Interrupt 1min 5min 15min DRAM (MB) Heap Buffer
0 Online Testing 42 7 0 0 0 1920 0 35
1 Empty
2 Empty
3 Empty
4 Empty
5 Empty
6 Empty
7 Empty
8 Empty
9 Empty

{master:0}
root@QFX-1> show chassis hardware
Hardware inventory:
Item Version Part number Serial number Description
Chassis 80061306163 QFX3500

{master:0}
root@QFX-1> show version
fpc0:
--------------------------------------------------------------------------
Hostname: QFX-1
Model: vqfx-10000
Junos: 15.1X53-D63.9
JUNOS Base OS boot [15.1X53-D63.9]
JUNOS Base OS Software Suite [15.1X53-D63.9]
JUNOS Online Documentation [15.1X53-D63.9]
JUNOS Crypto Software Suite [15.1X53-D63.9]
JUNOS Packet Forwarding Engine Support (qfx-10-f) [15.1X53-D63.9]
JUNOS Kernel Software Suite [15.1X53-D63.9]
JUNOS Web Management [15.1X53-D63.9]
JUNOS Enterprise Software Suite [15.1X53-D63.9]
JUNOS SDN Software Suite [15.1X53-D63.9]
JUNOS Routing Software Suite [15.1X53-D63.9]
JUNOS py-base-i386 [15.1X53-D63.9]

{master:0}[edit]
root@QFX-1# run show interfaces terse
Interface Admin Link Proto Local Remote
gr-0/0/0 up up
pfe-0/0/0 up up
pfe-0/0/0.16383 up up inet
inet6
pfh-0/0/0 up up
pfh-0/0/0.16383 up up inet
pfh-0/0/0.16384 up up inet
xe-0/0/0 up up
xe-0/0/0.0 up up aenet --> ae12.0
xe-0/0/1 up up
xe-0/0/1.0 up up aenet --> ae12.0
xe-0/0/2 up up
xe-0/0/2.0 up up aenet --> ae14.0
xe-0/0/3 up up
xe-0/0/3.0 up up aenet --> ae14.0
xe-0/0/4 up up
xe-0/0/4.0 up up inet
xe-0/0/5 up up
xe-0/0/5.0 up up inet
xe-0/0/6 up up
xe-0/0/6.0 up up inet
xe-0/0/7 up up
xe-0/0/7.0 up up inet
xe-0/0/8 up up
xe-0/0/8.0 up up inet
xe-0/0/9 up up
xe-0/0/9.0 up up inet
xe-0/0/10 up up
xe-0/0/10.0 up up inet
xe-0/0/11 up up
xe-0/0/11.0 up up inet
ae12 up down
ae12.0 up down eth-switch
ae14 up up
ae14.0 up up eth-switch
bme0 up up
bme0.0 up up inet 128.0.0.1/2
128.0.0.4/2
128.0.0.16/2
128.0.0.63/2
cbp0 up up
dsc up up
em0 up up
em0.0 up up inet
em1 up up
em1.0 up up inet 169.254.0.2/24
esi up up
gre up up
ipip up up
irb up up
irb.100 up up inet 192.168.100.1/24
irb.101 up up inet 192.168.101.1/24
lo0 up up
lo0.0 up up inet
inet6 fe80::200:f:fc00:0
lo0.16385 up up inet
lsi up up
mtun up up
pimd up up
pime up up
pip0 up up
tap up up
vme up down
vtep up up

{master:0}[edit]
root@QFX-1# run show spanning-tree statistics interface


Interface BPDUs BPDUs Next BPDU TCs Proposal Agreement
Sent Received Transmission Tx/Rx Tx/Rx Tx/Rx
ae12 0 0 0 0/0 0/0 0/0
ae14 60 0 1 0/0 0/0 0/0

{master:0}[edit]
root@QFX-1# run show spanning-tree interface

Spanning tree interface parameters for instance 0

Interface Port ID Designated Designated Port State Role
port ID bridge ID Cost
ae12 128:15 128:15 32768.020586718f02 1000 BLK DIS
ae14 128:17 128:17 32768.020586718f02 1000 FWD DESG
CCIE R&S #59198
JNCIP SP

User avatar
NitrousOxyde
Posts: 54
Joined: Sun Oct 15, 2017 4:54 pm
Location: Baku

Re: vQFX is not receiving traffic

Post by NitrousOxyde » Wed Jan 15, 2020 6:53 am

Anyone has faced this problem? I've tried both 15.x and 18.x, same issue.
CCIE R&S #59198
JNCIP SP

Post Reply