ESXi, EVE-NG not work Management (Cloud0)

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
2MB
Posts: 2
Joined: Thu Jan 16, 2020 7:41 am

ESXi, EVE-NG not work Management (Cloud0)

Post by 2MB » Thu Jan 16, 2020 9:29 am

Good afternoon.
Please tell me how to solve the problem.
I installed the EVE-NG (OVA version 2.0.3-105) on the ESXi (v 6.5) server. At first, everything worked well, but now there are problems in the EVE-NG.
Network devices (node) cannot access the Internet network and local area network. Network devices (node) do not see external DHCP.

I didn't change the EVE-NG network settings. I installed a clean EVE-NG (OVA version) for the experiment, but the result is the same.


Here is the text of the Virtual PC Simulator:

Code: Select all

Welcome to Virtual PC Simulator, version 1.0 (0.8c)
Dedicated to Daling.
Build time: Dec 31 2016 01:22:17
Copyright (c) 2007-2015, Paul Meng (mirnshi@gmail.com)
All rights reserved.

VPCS is free software, distributed under the terms of the "BSD" licence.
Source code and license can be found at vpcs.sf.net.
For more information, please visit wiki.freecode.com.cn.
Modified version supporting unetlab by unetlab team

Press '?' to get help.

VPCS> dhcp
DDD
Can't find dhcp server

VPCS> 
Network diagram:
-Internet
--Router in the office (Mikrotik) - DHCP Server.
---The local network
----Server ESXi
-----VM EVE-NG
------Lab Test
-------Network (type Management (Cloud0)
--------Virtual PC Simulator
--------or
--------Mikrotik CHR.


Additional information:
The virtual router (Mikrotik CHR) receives an IP address, but there is no ping to the DHCP server and the local network.

Uldis (UD)
Posts: 3351
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: ESXi, EVE-NG not work Management (Cloud0)

Post by Uldis (UD) » Thu Jan 16, 2020 3:05 pm

First question is if you have used the paired nic on vmnet ????

https://kb.vmware.com/s/article/1004109
https://github.com/InfraSIM/infrasim-co ... -situation

it cam be serious issue not only for EVE

2MB
Posts: 2
Joined: Thu Jan 16, 2020 7:41 am

Re: ESXi, EVE-NG not work Management (Cloud0)

Post by 2MB » Fri Jan 17, 2020 1:50 am

Hi.
I have simple network card settings. See the picture.
Image
I read the article you gave, but haven’t figured it out yet, How to fix it.

Can you please tell me which settings need to be changed.


On the second EVE-NG server, I removed the virtual network card (number 2), and it worked.
Now the question is how to fix the first EVE-NG server.
And the question is why, when the network card was removed, the second server worked.

Post Reply