VDOMs not working with Version: FortiGate-VM64-KVM v6.2.3

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
darko
Posts: 75
Joined: Tue Oct 24, 2017 2:42 pm

VDOMs not working with Version: FortiGate-VM64-KVM v6.2.3

Post by darko » Thu Mar 26, 2020 12:00 pm

How come the creation of VDOMs is not working with :

FortiGate-VM64-KVM # get system status
Version: FortiGate-VM64-KVM v6.2.3,build1066,191219 (GA)

FortiGate-VM64-KVM # config system global
FortiGate-VM64-KVM (global) # set vdom-admin enable

command parse error before 'vdom-admin'
Command fail. Return code -61

darko
Posts: 75
Joined: Tue Oct 24, 2017 2:42 pm

Re: VDOMs not working with Version: FortiGate-VM64-KVM v6.2.3

Post by darko » Thu Mar 26, 2020 12:11 pm

FortiGate-VM64-KVM # get system status
Version: FortiGate-VM64-KVM v6.2.3,build1066,191219 (GA)
Virus-DB: 1.00000(2018-04-09 18:07)
Extended DB: 1.00000(2018-04-09 18:07)
Extreme DB: 1.00000(2018-04-09 18:07)
IPS-DB: 6.00741(2015-12-01 02:30)
IPS-ETDB: 0.00000(2001-01-01 00:00)
APP-DB: 6.00741(2015-12-01 02:30)
INDUSTRIAL-DB: 6.00741(2015-12-01 02:30)
Serial-Number: FGVMEV9AA6LJMK04
IPS Malicious URL Database: 1.00001(2015-01-01 01:01)
Botnet DB: 1.00000(2012-05-28 22:51)
License Status: Valid
Evaluation License Expires: Fri Apr 10 04:55:52 2020
VM Resources: 1 CPU/1 allowed, 1002 MB RAM/2048 MB allowed
Log hard disk: Not available
Hostname: FortiGate-VM64-KVM
Operation Mode: NAT
Current virtual domain: root
Max number of virtual domains: 1
Virtual domains status: 1 in NAT mode, 0 in TP mode
Virtual domain configuration: disable
FIPS-CC mode: disable
Current HA mode: standalone
Branch point: 1066
Release Version Information: GA

Post Reply