Can't access Internet

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
jsiqueira
Posts: 1
Joined: Fri May 22, 2020 12:54 pm

Can't access Internet

Post by jsiqueira » Fri May 22, 2020 1:20 pm

Hello Folks,
I really have a question i don't know why this not working, see prints, why i cant access internet when i put Cloud(Managment). I put one host windows directly in the cloud, its get ip like briged connection, but can't access any website, i configure dns 8.8.8.8 8.8.4.4, i saw packet in Wireshark, everything be right, but not work!. Have some another configurantion in eveg-ng i must to do? I am use it in VMWare Player, i download version .ovf, maybe should be it? I saw in some foruns most commum use in VmWare Esxi, its possible use mode promiscuous mode, but i think its not it.

Someone can help me?

Prints:
https://drive.google.com/open?id=17u7is ... m5_oswtESK

koleso2020
Posts: 1
Joined: Fri May 08, 2020 2:58 pm

Re: Can't access Internet

Post by koleso2020 » Tue Jun 09, 2020 3:07 am

Hi.
I had same problem. Don't know how make internet access from pnet0 directly, but fix this problem with this instruction (using nat):
https://zotovp.wordpress.com/2018/08/05 ... D0%B5-lab/

Uldis (UD)
Posts: 3208
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Can't access Internet

Post by Uldis (UD) » Tue Jun 09, 2020 6:58 am

eve community it is not supported,
and that nat enable blog is not EVE genuine how to

Post Reply