Eve-NG Multiple Users Error

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
connor.gwilliam
Posts: 2
Joined: Thu Jun 23, 2022 10:09 am

Eve-NG Multiple Users Error

Post by connor.gwilliam » Thu Jun 23, 2022 10:16 am

Hello All,

Currently running Eve-NG Community edition, running version 5.0.1-12.

I have currently got two users, one is a named user account (POD 1) and another is the default admin account (POD 0). When I attempt to add any users beyond this, they do not appear within the user management pane. I've checked the MySQL tables and can see that a new user POD is being created, but the associated user within the users table is not present.

I've tried searching for this issue but have not found anything. Can someone provide some assistance?

Troubleshooting attempts have included power cycing the server (Bare metal installation) and remove the dead PODs. I deleted POD 1 and was able to add a user again no problem, just needs to be users and PODs after 1.

Thank you

Uldis (UD)
Posts: 4557
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Eve-NG Multiple Users Error

Post by Uldis (UD) » Thu Jun 23, 2022 8:48 pm

EVE Community has milit for 2 admin accounts only

connor.gwilliam
Posts: 2
Joined: Thu Jun 23, 2022 10:09 am

Re: Eve-NG Multiple Users Error

Post by connor.gwilliam » Fri Jun 24, 2022 4:21 pm

Thank you for responding. I didn't see anywhere in the documentation stating this, but at least I know now. Thanks!

Uldis (UD)
Posts: 4557
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Eve-NG Multiple Users Error

Post by Uldis (UD) » Sat Jun 25, 2022 7:06 am

https://www.eve-ng.net/index.php/community/

Release notes state 2 admins

Post Reply