Interface issues - Cisco XE SD-WAN Router

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

ntheknow_
Posts: 9
Joined: Thu Nov 05, 2020 10:24 pm

Interface issues - Cisco XE SD-WAN Router

Post by ntheknow_ » Wed Nov 18, 2020 6:27 pm

Hi All.

Has anyone run into this? The interfaces listed in my topology are NOT being configured/recognized when I enter the configuration.

Thanks

Image
You do not have the required permissions to view the files attached to this post.

Uldis (UD)
Posts: 3500
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Interface issues - Cisco XE SD-WAN Router

Post by Uldis (UD) » Wed Nov 18, 2020 7:38 pm

no issues :)
you first check what you see on your router ...
if interfaces persist at al :)
and then answer is simple, screwed image

ntheknow_
Posts: 9
Joined: Thu Nov 05, 2020 10:24 pm

Re: Interface issues - Cisco XE SD-WAN Router

Post by ntheknow_ » Wed Nov 18, 2020 10:23 pm

I downloaded 'csr1000v-ucmk9.16.12.4a-serial.qcow2' again and performed an MD5 verification.

still no interfaces

Untitled2.png
You do not have the required permissions to view the files attached to this post.

Uldis (UD)
Posts: 3500
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Interface issues - Cisco XE SD-WAN Router

Post by Uldis (UD) » Thu Nov 19, 2020 12:43 pm

Before you start configure anything, check
show ip intrface brief to be sure you see proper names.
sdwan routers are name sensitive but has no issues at all.
You must use proper template for scwan router created from qemu image
https://www.eve-ng.net/index.php/docume ... 00-sd-wan/

ntheknow_
Posts: 9
Joined: Thu Nov 05, 2020 10:24 pm

Re: Interface issues - Cisco XE SD-WAN Router

Post by ntheknow_ » Fri Nov 20, 2020 7:41 pm

just like all my other vendor images I have on eve-pro, I follow the template configuration.

I always review my configuration and steps BEFORE I make a post on here.

ive been using eve since you released it and I have NEVER had a problem until now with this SD-WAN CSR image.

------

mkdir /opt/unetlab/addons/qemu/csr1000vng-ucmk9.16.12.4a-sdwan

cd /opt/unetlab/addons/qemu/csr1000vng-ucmk9.16.12.4a-sdwan

mv csr1000v-ucmk9.16.12.4a-serial.qcow2 virtioa.qcow2

/opt/unetlab/wrappers/unl_wrapper -a fixpermissions

------

Router#show ip int br
Interface IP-Address OK? Method Status Protocol
Loopback65528 192.168.1.1 YES other up up
Router#

------

Router#show ver | i Ver
Cisco IOS XE Software, Version 16.12.04a
Cisco IOS Software [Gibraltar], Virtual XE Software (X86_64_LINUX_IOSD-UCMK9-M), Version 16.12.4a, RELEASE SOFTWARE (fc1)
licensed under the GNU General Public License ("GPL") Version 2.0. The
software code licensed under GPL Version 2.0 is free software that comes
GPL code under the terms of GPL Version 2.0. For more details, see the
Router#

Uldis (UD)
Posts: 3500
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Interface issues - Cisco XE SD-WAN Router

Post by Uldis (UD) » Sat Nov 21, 2020 3:56 pm

first, we do guarantee that oroginal image will work.
2 ways.
from original qcow
https://www.eve-ng.net/index.php/docume ... 00-sd-wan/
and the best os from ISO:
like 17.3.2
https://www.eve-ng.net/index.php/docume ... rest-fuji/

both works very well, Especially on the eve pro
You do not have the required permissions to view the files attached to this post.

Uldis (UD)
Posts: 3500
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Interface issues - Cisco XE SD-WAN Router

Post by Uldis (UD) » Sat Nov 21, 2020 3:58 pm

If you still cannot sort this stuuf
visin our lve helpdesk and ping to me :)
my chat name is: EVE-NG-UD

https://www.eve-ng.net/index.php/live-helpdesk/

Use your gmail to join or create new account with your email...

It is so simple mate if to use recommended images

Uldis (UD)
Posts: 3500
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Interface issues - Cisco XE SD-WAN Router

Post by Uldis (UD) » Sat Nov 21, 2020 4:01 pm

And last:
I recommend to use SDWAn 20.3.1 or 20.3.1
and CSR 17.03.02 created from iso

ntheknow_
Posts: 9
Joined: Thu Nov 05, 2020 10:24 pm

Re: Interface issues - Cisco XE SD-WAN Router

Post by ntheknow_ » Mon Nov 23, 2020 5:20 pm

Im going for my second CCIE in Enterprise and Cisco is testing on version 16.12.

This is why I have not tried any other versions.


thanks

Uldis (UD)
Posts: 3500
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Interface issues - Cisco XE SD-WAN Router

Post by Uldis (UD) » Mon Nov 23, 2020 11:52 pm

16.12 works well either

Post Reply